Bug Stomp

Upgrades and changes sometimes have unpredictable results, so post your bugs and glitches in here and I'll get out my trusty wrench and get to fixin'!

8430 - 8445 of 8445


NEW 2 months ago #8430

If people aren't setting memories before you're referencing them, then the seeks will be skipped, regardless of if it's self or temp memories; it might help to add defaults in case that's happening, so you can see for debugging if nothing else. Is it seeks with memories referenced in the responses that are failing, or with aiscript? Is there any emotion range needed for the failing seeks?


NEW 2 months ago #8431

KILL ME


NEW 2 months ago #8432

I use time scripts a lot.
how would I set those up in initialization?


NEW 2 months ago #8433

oof


NEW 1 month ago #8434

for shyla grey time based responses have stopped working.
could you fix that?


NEW 1 month ago #8435

i forgot I did not have anything for seven through eight.


NEW 3 weeks ago #8436

i cannot edit my chatbots it keeps sending me to my list of chatbots.


NEW 3 weeks ago #8437

I'm having trouble editing my chatbots. I thought it was just me. When i try to edit I just get referred back to the list of chatbots. This site has been having too many issues lately. Hmm...I hope this site somehow isn't compromised,because this isn't normal.


NEW 3 weeks ago #8438

The adult filter doesn't seem to be filtering everything out. I'm thinking it will when it isn't. None of my bots or any bot I will create is into anything related to sex. I give have to inform them of my bots true interests.


NEW 3 weeks ago #8439

i already emailed them about the problem.


NEW 3 weeks ago #8440

I really like this site. I'm going to try other sites as well for building chatbots, but this one seems to be my favorite. It's a shame this site has so many issues. As I stated in a previous post one is too many, especially when you're providing chatbot api integration. I'm sorry, but they all have to get fixed..Pronto..Hmm..
Does anyone know how many people are managing this site? I'm sure it's more than one.


NEW 3 weeks ago #8441

i have a theory.the theory is that microsoft caused this when they updated their search engine.i could be wrong but that is what came into
my head.


NEW 2 weeks ago #8442

@bobstack

Hmm...Everytime Microsoft has an update something goes wrong? correct me if I'm wrong, but Dejavue?


NEW 2 weeks ago #8443

it happens sometimes.


NEW 2 weeks ago #8444

the plugin system has stopped working.


NEW 1 week ago #8445

i cannot put a in a response.



(Log in or create an account to post messages.)

LOG IN
Forgot your password?
CREATE ACCOUNT
Create a free account to be able to make your own AI chatbots, post in forums, and chat with other botmasters.

Create Account

» More new posts: Seasons